Forum | Blackra1n only supports the official carrier set of iPhones!

You must be logged in to post Login Register

Search Forums:


 






Blackra1n only supports the official carrier set of iPhones!

UserPost

12:03 pm
October 23, 2009


alvink83

Singapore

Moderator

posts 6

Hi all,

Please do not use blackra1n to jailbreak if your iPhone requires the hacktivate, which could not be activated through iTunes.

Please use pwnagetool for iPhone beyond firmware 3.1 and redsn0w for iPhone below firmware 3.0.1 instead.


About the The iPhone Blogging forum

Most Users Ever Online:

10


Currently Online:

1 Guest

Forum Stats:

Groups: 2

Forums: 5

Topics: 9

Posts: 9

Membership:

There are 9 Members

There has been 1 Guest

There is 1 Admin

There is 1 Moderator

Top Posters:

Administrators: Alvin (3 Posts)

Moderators: alvink83 (6 Posts)